<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://mixitup.co.nz/xmlrpc.php">

		
		<!-- head extras -->
		<title>Swisse Women&#039;s Ultivite - MIXITUP magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mixitup.co.nz/2017/01/27/swisse-womens-ultivite/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swisse Women&#039;s Ultivite - MIXITUP magazine" />
<meta property="og:description" content="I used to be in the habit of taking two Berocca&#8217;s a day, finding it really hard to get going in the morning and equally as hard to get out of the after-lunch slump. I had heard whispers of good about Swisse&#8217;s basic multi vitamin for ladies and decided to finally give them a whirl. &hellip;" />
<meta property="og:url" content="http://mixitup.co.nz/2017/01/27/swisse-womens-ultivite/" />
<meta property="og:site_name" content="MIXITUP magazine" />
<meta property="article:tag" content="swisse" />
<meta property="article:tag" content="vitamins" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2017-01-27T15:51:05+13:00" />
<meta property="article:modified_time" content="2017-01-28T15:51:21+13:00" />
<meta property="og:updated_time" content="2017-01-28T15:51:21+13:00" />
<meta property="og:image" content="http://mixitup.co.nz/wp-content/uploads/2017/01/Swisse-Womens-Ultivite-60-Tablets-34.95.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="404" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I used to be in the habit of taking two Berocca&#8217;s a day, finding it really hard to get going in the morning and equally as hard to get out of the after-lunch slump. I had heard whispers of good about Swisse&#8217;s basic multi vitamin for ladies and decided to finally give them a whirl. [&hellip;]" />
<meta name="twitter:title" content="Swisse Women&#039;s Ultivite - MIXITUP magazine" />
<meta name="twitter:image" content="http://mixitup.co.nz/wp-content/uploads/2017/01/Swisse-Womens-Ultivite-60-Tablets-34.95.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MIXITUP magazine &raquo; Feed" href="http://mixitup.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="MIXITUP magazine &raquo; Comments Feed" href="http://mixitup.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MIXITUP magazine &raquo; Swisse Women&#8217;s Ultivite Comments Feed" href="http://mixitup.co.nz/2017/01/27/swisse-womens-ultivite/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mixitup.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://mixitup.co.nz/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mixitup.co.nz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://mixitup.co.nz/wp-content/themes/15zine/library/css/style.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.1.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://mixitup.co.nz/wp-content/themes/15zine/library/css/ie.css?ver=3.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='http://mixitup.co.nz/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mixitup.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mixitup.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/mixitup.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mixitup.co.nz/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://mixitup.co.nz/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://mixitup.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mixitup.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mixitup.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://mixitup.co.nz/?p=16785' />
<link rel="alternate" type="application/json+oembed" href="http://mixitup.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmixitup.co.nz%2F2017%2F01%2F27%2Fswisse-womens-ultivite%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mixitup.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmixitup.co.nz%2F2017%2F01%2F27%2Fswisse-womens-ultivite%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64778943-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css"> .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 110px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }.cb-menu-light #cb-nav-bar .cb-main-nav, .cb-stuck.cb-menu-light #cb-nav-bar .cb-nav-bar-wrap { border-bottom-color: #000000; }.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #7c7c7c; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-13776:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-13776:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-13776 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-13774:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-13774:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-13774 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-8554:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-8554:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-8554 .cb-big-menu { border-top-color: #; }</style>		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-16785 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on  cb-tm-light cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-site-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-13772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13772"><a href="http://mixitup.co.nz/about/">About</a></li>
<li id="menu-item-14487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14487"><a href="https://instagram.com/mixitupnz/"><div class="i-icon"></div></a></li>
<li id="menu-item-14488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14488"><a href="https://www.facebook.com/pages/Mixitupconz/284903067961"><div class="f-icon"></div></a></li>
<li id="menu-item-14489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14489"><a href="https://twitter.com/mixitupNZ"><div class="t-icon"></div></a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-14582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14582"><a href="http://mixitup.co.nz/category/makeup/">Makeup</a></li>
<li id="menu-item-14581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14581"><a href="http://mixitup.co.nz/category/skincare/">Skincare</a></li>
<li id="menu-item-14583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14583"><a href="http://mixitup.co.nz/category/hairbody/">Hair &#038; Body</a></li>
<li id="menu-item-14584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14584"><a href="http://mixitup.co.nz/category/health/">Health</a></li>
<li id="menu-item-14580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14580"><a href="http://mixitup.co.nz/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14579"><a href="http://mixitup.co.nz/about/">About</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block wrap">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://mixitup.co.nz">
                        <img src="http://mixitup.co.nz/wp-content/uploads/2015/06/MIUspatslogo3.gif" alt="MIXITUP magazine logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><a href="http://www.dermalogica.co.nz/" target="blank"><img src="http://mixitup.co.nz/wp-content/uploads/2016/10/powercouple.jpg"></a></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://mixitup.co.nz/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://mixitup.co.nz/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://mixitup.co.nz/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://mixitup.co.nz/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-13776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13776"><a href="http://mixitup.co.nz/category/makeup/">Makeup</a></li>
<li id="menu-item-13777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13777"><a href="http://mixitup.co.nz/category/skincare/">Skincare</a></li>
<li id="menu-item-13774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13774"><a href="http://mixitup.co.nz/category/hairbody/">Hair &#038; Body</a></li>
<li id="menu-item-13775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13775"><a href="http://mixitup.co.nz/category/health/">Health</a></li>
<li id="menu-item-8554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8554"><a href="http://mixitup.co.nz/category/lifestyle/">Lifestyle</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width wrap cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Swisse Women&#8217;s Ultivite</h1><div class="cb-byline"><span class="cb-author"> <a href="http://mixitup.co.nz/author/mixitup/"><img alt='' src='http://2.gravatar.com/avatar/b007059eeb5ee79d3fa86f1f68d3882a?s=20&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b007059eeb5ee79d3fa86f1f68d3882a?s=40&amp;d=mm&amp;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />mixitup</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-01-27">January 27, 2017</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="http://mixitup.co.nz/category/health/" title="View all posts in Health">Health</a></span></div></div><div class="cb-fis-bg" style="background-image: url( http://mixitup.co.nz/wp-content/uploads/2017/01/Swisse-Womens-Ultivite-60-Tablets-34.95.jpg);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-none cb-sidebar-none-narrow">

			
					
    <meta itemprop="datePublished" content="2017-01-27T15:51:05+00:00">
    <meta itemprop="dateModified" content="2017-01-28T15:51:21+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://mixitup.co.nz/2017/01/27/swisse-womens-ultivite/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="MIXITUP magazine">
        <meta itemprop="url" content="http://mixitup.co.nz/wp-content/uploads/2015/06/MIUspatslogo3.gif">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://mixitup.co.nz/wp-content/uploads/2015/06/MIUspatslogo3.gif">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mixitup"></span>

        
    <meta itemprop="headline " content="Swisse Women&#8217;s Ultivite">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://mixitup.co.nz/wp-content/uploads/2017/01/Swisse-Womens-Ultivite-60-Tablets-34.95.jpg">
        <meta itemprop="width" content="1000">
        <meta itemprop="height" content="404">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-16785" class="clearfix post-16785 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-swisse tag-vitamins">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><p style="text-align: justify;">I used to be in the habit of taking two Berocca&#8217;s a day, finding it really hard to get going in the morning and equally as hard to get out of the after-lunch slump. I had heard whispers of good about Swisse&#8217;s basic multi vitamin for ladies and decided to finally give them a whirl. I already suffer from quite a serious vitamin D deficiency and am on prescription D for that, but I knew I needed a good dose of B as well to function during a busy working week, plus juggling running this here, website!</p>
<p style="text-align: justify;">Swisse Women’s Ultivite contains FIFTY (that&#8217;s worth caps lock) vitamins, minerals, antioxidants and herbs, its designed especially for ladies&#8217; nutritional needs and to build stamina and keep stress levels to a minimum. Plus just make you feel well and balanced which is the way I feel since starting them. I&#8217;m on my second bottle now and I can honestly stay that I&#8217;ll be sticking with these for life. The results I&#8217;ve noticed &#8211; more energy, happier, less grumpy, less stressed, able to work through a day without that dreaded afternoon slump, less colds, less headaches, I feel sharper mentally and I just feel better!</p>
<p style="text-align: justify;">You can get Swisse Women&#8217;s Ultivite at your local supermarket or chemist, but I&#8217;ve found the best price is often at Health Post <a href="http://www.healthpost.co.nz/swisse-womens-ultivite-swwu6-g.html?gclid=CKeqodPp49ECFQ0DvAodm_QN9w">here</a> but the NZ recommended retail is normally $34.95.</p>
<p>&nbsp;</p>
<p class="p1">
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="http://mixitup.co.nz/tag/swisse/" rel="tag">swisse</a><a href="http://mixitup.co.nz/tag/vitamins/" rel="tag">vitamins</a></p><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://mixitup.co.nz/2017/01/23/karuna-skin-clarifying-duo/">Previous Article</a></span><a href="http://mixitup.co.nz/2017/01/23/karuna-skin-clarifying-duo/" class="cb-previous-title cb-title">Karuna Skin Clarifying Duo</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="http://mixitup.co.nz/2017/01/28/ecoya-new-limited-edition-releases/">Next Article</a></span><a href="http://mixitup.co.nz/2017/01/28/ecoya-new-limited-edition-releases/" class="cb-next-title cb-title">Ecoya New Limited Edition Releases</a></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-10" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><a href="http://www.offwaxbar.co.nz/" target="blank"><img src="http://mixitup.co.nz/wp-content/uploads/2015/06/LADYGREEN.jpg"></a></div>
		</div>                                </div>
                                                                                    
                        </div>

                    
                     
                    
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="333e1a5236" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/swisse-womens-ultivite/" />		<script type='text/javascript' src='http://mixitup.co.nz/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mixitup.co.nz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://mixitup.co.nz/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mixitup.co.nz/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/mixitup.co.nz\/wp-admin\/admin-ajax.php","cbPostID":"16785","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"33131813aa","cbPlURL":"http:\/\/mixitup.co.nz\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://mixitup.co.nz/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://mixitup.co.nz/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"09a2d847b3","applicationID":"33692513","transactionName":"NAFVYkVUDEIHBkMNXg1LdlVDXA1fSRZeClYPAQ==","queueTime":0,"applicationTime":655,"atts":"GEZWFA1OH0w=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->